配资知识和技巧、防骗方法
安全正规合法配资平台分享

正点财经:CCI指标公式源码,通达信双CCI指标公式源码

通达信双CCI指标公式如下图所示:

通达信双CCI指标公式

通达信双CCI指标公式源码

TYP:=(HIGH+LOW+CLOSE)/3;

C1:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

C2:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));

注意了结:200,COLORRED;

底部区域:-150,COLORLIGREEN;

VARA:=REF(LOW,1);

VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

VARD:=LLV(LOW,30);

VARE:=HHV(VARC,30);

VARF:=IF(MA(CLOSE,58),1,0);

VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;

VARH:=IF(VARG>50,50,VARG);

吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;

强弱吸筹:IF(吸筹,1,0),COLOR0FFFFF;

RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);

买入时机: IF(CROSS(C1,-150),-150,-200),COLORFF00FF,LINETHICK2;

LL:=REF(CLOSE,1);

MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;

分批出: IF(CROSS(80,MM),200,250),COLORCYAN,LINETHICK2;

牛启动: IF(CROSS(C2,-70),-100,-150),COLORGREEN,LINETHICK2;

以上就是正点财经和您分享的“CCI指标公式源码,通达信双CCI指标公式源码”,希望对您有所帮助!

版权保护:本文为TT配资网原创,转载请保留原文地址:http://www.gdry.net/pzjq/2957.html
分享到: 更多 (0)